VirtualBox

Opened 6 years ago

Closed 5 years ago

#17092 closed defect (fixed)

New graphics driver causing Skype for Business to get stuck on splash screen -> fixed after 5.2.26/6.0.4

Reported by: Nick Name Owned by:
Component: guest additions/x11/graphics Version: VirtualBox 5.1.28
Keywords: Cc:
Guest type: Windows Host type: Linux

Description

Host system details: Toahiba Tecra 2 Z50-A Debian Linux 64-bit Kernel 4.12.6-1 KDE Plasma version 5.10.5 Using only Intel integrated GPU with Mesa 17.2.0 VirtualBox 5.1.28 + Extension pack 5.1.28

Guest OS: Windows 8.1 64-bit Skype for Business from Office 2016 MSO (16.0.4549.1000) 64-bit 3D acceleration enabled with Direct3D driver version 5.1.28.0

With the latest Direct3D driver installed Skype For Business won't open, it will get stuck on the splash screen. But if I manually revert to driver version 5.1.26.0 in device manager (no other changes), it opens without issue.

Change History (12)

comment:1 by WillFR, 6 years ago

Duplicate bug with #17082 ?

comment:2 by Dmitrii Grigorev, 6 years ago

Could you check the latest Guest Additions from https://www.virtualbox.org/wiki/Testbuilds ? It contains fix for the problem.

comment:3 by Nick Name, 6 years ago

The latest guest additions (5.1.29-118062) seem to have fixed the issue.

comment:4 by Dmitrii Grigorev, 6 years ago

Resolution: fixed
Status: newclosed

comment:5 by Michael Thayer, 6 years ago

Summary: New graphics driver causing Skype for Business to get stuck on splash screenNew graphics driver causing Skype for Business to get stuck on splash screen -> fixed in 5.1.30

comment:6 by 0x00, 5 years ago

I have the same problem in v6, see details in forum: https://forums.virtualbox.org/viewtopic.php?f=2&t=91264

comment:7 by Michael Thayer, 5 years ago

@0x00 This looks like a new, known issue. I don't think there is a public ticket for it, so feel free to create one (and tell me the number on this ticket).

comment:8 by pentagonik, 5 years ago

We now have a new 6.0 test build available on the https://www.virtualbox.org/wiki/Testbuilds page (>= 128880) which should contain the fix. Note that only installing the new Guest Additions of this build is required, followed by a guest reboot.

Please let us know if Skype for Business now works for you again. Thanks!

comment:9 by 0x00, 5 years ago

I can confirm that the new build works! thanks very much!

comment:10 by pentagonik, 5 years ago

Great to hear, thanks for feedback!

comment:11 by Michael Thayer, 5 years ago

Resolution: fixed
Status: closedreopened
Summary: New graphics driver causing Skype for Business to get stuck on splash screen -> fixed in 5.1.30New graphics driver causing Skype for Business to get stuck on splash screen -> fixed after 5.2.26/6.0.4

Hijacking this ticket for the new issue.

comment:12 by Michael Thayer, 5 years ago

Resolution: fixed
Status: reopenedclosed
Note: See TracTickets for help on using tickets.

© 2023 Oracle
ContactPrivacy policyTerms of Use